Swiss DataCenter - Intrum - Partial System Unavailability
Incident Report for IDnow GmbH
Resolved
We monitored the system closely. The system has been working within normal parameters during the extended monitoring phase.

Impact: some customers were not able to initiate or successfully execute an identification or esigning.

Incident start: 2020-02-04 12:17 UTC+1
Incidend end: 2020-02-04 12:29 UTC+1
Posted Feb 04, 2020 - 16:10 CET
Monitoring
We restored the services. Our monitoring shows that the system is working again within normal parameters. We are monitoring the system closely.

Incident start: 2020-02-04 12:17 UTC+1
Incidend end: 2020-02-04 12:29 UTC+1

Impact: some customers were not able to initiate or successfully execute an identification or esigning.
Posted Feb 04, 2020 - 12:56 CET
Investigating
We are currently experiencing a partial service unavailability of our Swiss data-center (Intrum). We are investigating the issue with highest priority.

We will update this incident within the next hour.
Posted Feb 04, 2020 - 12:24 CET
This incident affected: Switzerland - Intrum (Video-Ident, eSigning QES, eSigning AES, Photo-Ident, API).