Document database not available
Incident Report for IDnow GmbH
Resolved
The incident has been resolved. Access to the Document database has been restored
Posted Mar 02, 2020 - 18:40 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2020 - 12:53 CET
Update
We apologize that our document database is currently not available. We are investigating an issue and need to run security checks. We will inform you as soon as the service is available again.
Posted Mar 02, 2020 - 12:04 CET
Investigating
We are currently investigating an issue with our document database.
Posted Mar 02, 2020 - 11:57 CET
This incident affected: Document Database.