Degraded Performance
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted Nov 27, 2024 - 17:11 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2024 - 10:12 CET
Update
We are continuing to investigate this issue.
Posted Nov 27, 2024 - 08:59 CET
Investigating
We're experiencing an performance degradation and are currently looking into the issue.
We will provide regular updates on the issue.
Posted Nov 27, 2024 - 07:17 CET
This incident affected: IDnow Solutions (Video-Ident, eSigning QES, eSigning AES, API, AutoIdent, AutoIdent QES).