European Data Center - Performance Degredation
Incident Report for IDnow GmbH
Postmortem

Please see post mortem for incident on 2019-10-09

Posted Oct 14, 2019 - 13:20 CEST

Resolved
After applying the corrective measures on the DB cluster, the system is operating within normal thresholds. We are closing this incident.

Impact: during the incident time, we experienced a degraded performance situation where not all requests could be served within the expected threshold or not be served at all.

We are still analyzing the root cause and will update once the analysis finished.

Incident start: 2019-10-01 15:44 UTC+2
Incident end: 2019-10-01 16:31 UTC+2
Posted Oct 01, 2019 - 18:36 CEST
Monitoring
The corrective measures which have been applied to the DB cluster are successful. We are starting with the root cause analysis to provide more details.

Incident start: 2019-10-01 15:44 UTC+2
Incident end: 2019-10-01 16:31 UTC+2
Posted Oct 01, 2019 - 17:05 CEST
Identified
We identified the root cause in within the DB cluster and started to apply corrective measures.
Posted Oct 01, 2019 - 16:43 CEST
Investigating
We are experiencing right now a performance degradation which we are analyzing.
Posted Oct 01, 2019 - 16:14 CEST
This incident affected: Europe - IDnow (Video-Ident, eSigning QES, eSigning AES, Photo-Ident, API, AutoIdent).