Service disruption (Test Systems)
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 12:16 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 01, 2022 - 11:47 CEST
Investigating
We are currently investigating this issue.
Posted Aug 01, 2022 - 11:31 CEST
This incident affected: Test Systems.