Service Disruption
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted Apr 14, 2022 - 21:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2022 - 21:22 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 14, 2022 - 20:30 CEST
Investigating
We are currently experiencing a service disruption.

Our DevOps team is working to identify the root cause and implement a solution. End users may be affected.

We will send an additional update in 60 minutes.
Posted Apr 14, 2022 - 19:52 CEST
This incident affected: Europe - IDnow (Video-Ident, eSigning QES, eSigning AES, Photo-Ident, API, AutoIdent) and Ident Centers (Ident Center Bukarest, Ident Center Leipzig, Ident Center Munich, Ident Center Dresden).