Degraded Performance
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted Jun 10, 2024 - 13:16 CEST
Identified
We're experiencing a performance degradation in our TEST environment and are currently looking into the issue.
We will provide regular updates on the issue.
Posted Jun 10, 2024 - 11:54 CEST
This incident affected: Test Systems (Video-Ident, eSigning QES, eSigning AES, API).