Test system is not available
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 18:12 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2022 - 17:08 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 22, 2022 - 12:18 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 22, 2022 - 12:17 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2022 - 11:16 CET
Investigating
We are currently investigating an issue that is impacting our Identification services.
Our DevOps team is aware of the issue and is currently working on the subject.
We will provide regular updates on the issue.
Posted Nov 22, 2022 - 09:27 CET
This incident affected: Test Systems.