Europe DataCenter - Partial outage
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted Sep 03, 2019 - 14:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2019 - 09:31 CEST
Investigating
We are currently investigating this issue.
Posted Sep 03, 2019 - 09:31 CEST
This incident affected: Europe - IDnow (Video-Ident, eSigning QES, eSigning AES, AutoIdent).