Sporadic Timeouts on AutoIdent
Incident Report for IDnow GmbH
Postmortem

03 of March, 2021

We have experienced a sporadic service timeouts in the Autoident product services. Reason was a misconfigured VLAN setting.

Issues: AutoIdent was impacted.

Timeline: 03 of March, 2021 17:00 - 04 of March, 2021 13:30 CET

Customer Impact:
Services with “Internal server error” with 5 seconds timeout.

We sincerely apologise for the trouble this has caused.
Your IDnow DevOps Team

Posted Mar 04, 2021 - 14:55 CET

Resolved
We are experiencing sporadic timeouts on AutoIdent product services.
Posted Mar 03, 2021 - 17:00 CET