[NG][PVID] Service Disruption
Incident Report for IDnow GmbH
Resolved
YRIS service is now stable, so the incident has been completely resolved.
Posted Jan 15, 2025 - 16:03 CET
Update
YRIS is back up and running, we are closely monitoring the service.
Posted Jan 15, 2025 - 10:44 CET
Monitoring
A patch has been deployed and YRIS service has been reopened.
Posted Jan 14, 2025 - 20:18 CET
Update
We are working closely with YRIS development team to restore the missing data within the next couple of days.
Posted Jan 13, 2025 - 17:38 CET
Update
The team keeps working on restoring data required to get YRIS back to its latest stable state.

All other services are up and running since Friday.
Posted Jan 13, 2025 - 10:52 CET
Update
Our PVID and ETSI services are now operational again.
However, the specific configurations set by our clients (notification endpoint, onboarding look & feel configuration) couldn't be restored so far.
Our teams are still working on identifying a solution, but our PVID and ETSI clients may be required to push those configurations again.
Posted Jan 10, 2025 - 17:10 CET
Update
We are almost done with services deployment. We will start testing PVID flows out of Yris within the next hour.
Posted Jan 10, 2025 - 14:52 CET
Update
Services deployment is on-going, ETA is end of day today.
Posted Jan 10, 2025 - 12:31 CET
Update
The services are under deployment, it will take a couple of hours at the minimum
Posted Jan 10, 2025 - 10:20 CET
Update
The environment is still under restoration, the team will continue working on it today.
Posted Jan 10, 2025 - 04:37 CET
Update
The team is proceeding with restoring the environment.
Posted Jan 10, 2025 - 00:21 CET
Identified
The team identified the root cause, we are looking for options to restore environment to the last stable state.
Posted Jan 09, 2025 - 23:16 CET
Update
We are facing a major outage, be sure we are doing our best to restore the services as soon as possible.
Posted Jan 09, 2025 - 21:39 CET
Update
The team is still working on restoring the services.
Posted Jan 09, 2025 - 20:00 CET
Update
The team is still working on getting the environment back up and running.
Posted Jan 09, 2025 - 18:43 CET
Investigating
We are currently experiencing a service disruption.

Our DevOps team is working to identify the root cause and implement a solution. PVID users

We will send an additional update in 60 minutes.
Posted Jan 09, 2025 - 17:04 CET
This incident affected: IDnow Solutions (IDCheck.io PVID, YRIS).