Service Disruption on signature services
Incident Report for IDnow GmbH
Postmortem

The failing component was restarted and service back up around 18:57.

Posted Apr 18, 2024 - 19:44 CEST

Resolved
We are currently experiencing a service disruption.

A service used in signature APIs is misbehaving and error rate has increased.
Posted Apr 18, 2024 - 18:30 CEST