European Datacenter - Service Degradation
Incident Report for IDnow GmbH
Resolved
The system is available again. The monitoring shows normal operation.

Incident start: approx. 2019-09-02 20:40 UTC+2
Incident end: 2019-09-02 21:13 UTC+2
Posted Sep 02, 2019 - 21:49 CEST
Investigating
We are currently investigating a service degradation of our European datacenter.

Incident start: approx. 2019-09-02 20:40 UTC+2
Posted Sep 02, 2019 - 21:18 CEST
This incident affected: Europe - IDnow (Video-Ident, eSigning QES, eSigning AES, Photo-Ident, API, AutoIdent).