Service Disruption
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted May 03, 2022 - 11:44 CEST
Investigating
We are currently experiencing a service disruption.

Our DevOps team is working to identify the root cause and implement a solution. Some users may be affected.

We will send an additional update in 60 minutes.
Posted May 03, 2022 - 09:15 CEST
This incident affected: Europe - IDnow (Video-Ident, eSigning QES, eSigning AES, Photo-Ident, API, AutoIdent).