Issue with sending SMS
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted Mar 30, 2022 - 10:59 CEST
Monitoring
A fix has been implemented and we are monitoring the result.
Posted Mar 30, 2022 - 10:14 CEST
Identified
The issue has been identified and the fix is being implemented.
Posted Mar 30, 2022 - 10:08 CEST
Investigating
There are some issues with the SMS provider used by our services. We're looking into the it.
Posted Mar 30, 2022 - 09:31 CEST
This incident affected: Europe - IDnow (Video-Ident, eSigning QES, eSigning AES).