Swiss DataCenter - Intrum - eSigning - Service Unavailable
Incident Report for IDnow GmbH
Resolved
Our Swiss esigning partner informed us that the issue has been resolved. We monitored the system closely since then. The system has been working within normal parameters during the extended monitoring phase.

Incident start: 2019-11-13 16:50 UTC+1
Incident end: 2019-11-13 19:00 UTC+1

Summary: during the mentioned time period, the esigning system of our Swiss service partner was not fully available. Our Swiss service partner resolved the issue.

Impact: during the aforementioned timeframe esignings couldn't be executed.
Posted Nov 13, 2019 - 20:43 CET
Identified
We identified an issue while issuing esignings. We are already in contact with our Swiss esigning partner to further analyze the issue and restore service availability.

Impact: esignings can not be executed.

Incident start: 2019-11-13 16:50 UTC+1
Posted Nov 13, 2019 - 17:14 CET
This incident affected: Switzerland - Intrum (eSigning QES).