Service Unavailability of Service Desk and Document Database
Incident Report for IDnow GmbH
Resolved
The Service Desk and Document Database is available again. We have been monitoring the system and did not see the issue appearing again.
Posted Sep 17, 2019 - 14:18 CEST
Monitoring
The Service Desk and Document Database is available again. We are monitoring the system now
Posted Sep 17, 2019 - 12:39 CEST
Identified
We are right now experiencing an service unavailability of our Service Desk and Document Database. The Atlassian team is already working on this incident.

Please use the emergency hotline in case of issues with highest priority outside of the above mentioned issues.
Posted Sep 17, 2019 - 10:47 CEST
This incident affected: Document Database.