Service Disruption
Incident Report for IDnow GmbH
Postmortem

On 10th of May, after a release of a new version we experienced issues with establishing conferences between agents and end users. The malfunction was caused by a wrong configuration on the loadbalancers.

We mitigated the issue by placing the correct configuration on the loadbalancers.

Affected Services: all

Customer Impact:  Call disconnects during an ident for users.

We sincerely apologise for the trouble this has caused.
Your IDnow DevOps Team

Posted May 12, 2022 - 10:25 CEST

Resolved
This incident has been resolved.
Posted May 10, 2022 - 09:31 CEST
Investigating
We are currently experiencing a service disruption.

Our DevOps team is working to identify the root cause and implement a solution. End users may be affected.

We will send an additional update in 60 minutes.
Posted May 10, 2022 - 08:37 CEST
This incident affected: Europe - IDnow (Video-Ident, eSigning QES, eSigning AES, Photo-Ident, API, AutoIdent) and Ident Centers (Ident Center Bukarest, Ident Center Leipzig, Ident Center Munich, Ident Center Schwerin, Ident Center Berlin, Ident Center Dresden, Ident Center Paris).