Degraded Performance on LIVE

Incident Report for IDnow GmbH

Resolved

This incident has been resolved.
Posted Jul 18, 2024 - 07:01 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2024 - 05:43 CEST

Investigating

We're experiencing a performance degradation and are currently looking into the issue.
We will provide regular updates on the issue.
Posted Jul 18, 2024 - 03:23 CEST
This incident affected: Ident Centers (Ident Center Munich) and IDnow Solutions (VideoIdent, AutoIdent, AutoIdent QES, eSign).