Service Disruption (TEST SYSTEM)
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted Aug 25, 2023 - 16:35 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2023 - 16:05 CEST
Investigating
We are currently experiencing a service disruption.

Our DevOps team is working to identify the root cause and implement a solution. End users are not able to finish idents.

We will send an additional update in 60 minutes.
Posted Aug 25, 2023 - 15:10 CEST