Investigating - Critical errors
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted May 15, 2020 - 16:28 CEST
Update
We are continuing to monitor for any further issues.
Posted May 15, 2020 - 16:28 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2020 - 13:59 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 15, 2020 - 13:48 CEST
Update
We are continuing to investigate this issue.
Posted May 15, 2020 - 13:48 CEST
Investigating
We are currently investigating an issue which is impacting our Identification services.
Our DevOps team is aware of the issue and are currently working on the issue.
We will provide regular updates on the issue.
Posted May 15, 2020 - 13:42 CEST
This incident affected: Europe - IDnow (Video-Ident, eSigning QES, eSigning AES, Photo-Ident, API, AutoIdent).