Degraded Performance
Incident Report for IDnow GmbH
Postmortem

On 20th of January, we experienced a performance drop due to a server node malfunctioning. In order to re-establish the service level, we migrated some traffic over to the other nodes.

We are currently fixing the broken node. Once the problem is remediated, we will continue routing traffic towards it.

Affected Services: all

Customer Impact: Some users might have experienced slower service

We sincerely apologise for the trouble this has caused.
Your IDnow DevOps Team

Posted Jan 21, 2022 - 13:14 CET

Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 11:15 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2022 - 08:43 CET
Investigating
We're experiencing an performance degradation and are currently looking into the issue.
We will provide regular updates on the issue.
Posted Jan 20, 2022 - 08:10 CET
This incident affected: Europe - IDnow (Video-Ident, eSigning QES, eSigning AES, Photo-Ident, API, AutoIdent), Ident Centers (Ident Center Bukarest, Ident Center Leipzig, Ident Center Munich, Ident Center Berlin, Ident Center Dresden, Ident Center Paris), and Switzerland - Intrum (Video-Ident, eSigning QES, eSigning AES, Photo-Ident, API).