Ident download issue
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 16:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2022 - 16:13 CEST
Identified
Starting on the 26th of July, some clients were unable to download idents from the IDnow download portal. The interruption was caused by a new version of service we had deployed. We are closely monitoring the situation and our development team is actively working on a fix.

We apologize for the inconvenience caused.
IDnow DevOps team
Posted Jul 27, 2022 - 10:46 CEST