AutoIdent SDK - iOS Upgrade Required

Incident Report for IDnow GmbH

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 15:33 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2025 - 18:16 CEST

Investigating

Dear Customers,

With the release of new Apple iOS 26 version, we observe an increase of liveness verification issues with AutoIdent processes, coming from iOS mobile devices using IDnow app or SDK.

We delivered a hotfix version of the IDnow SDK, and updated the IDnow app in Apple's App Store.
We request all our customers using the Autoident SDK to update to the latest version, found here
https://github.com/idnow/de.idnow.ios.sdk.spm/releases

End users connecting to our AutoIdent services must use the latest IDnow app version, which is typically downloaded before starting the ident.

iOS version before iOS 26 are not affected.
Android is not affected.
AutoIdent over web is not affected
VideoIdent and eSign customers see the related note about iOS 26 updates https://status.idnow.de/incidents/2dcpnyl1ch34

If you have any questions, please reach out to https://support.idnow.io
Posted Oct 01, 2025 - 18:15 CEST
This incident affected: IDnow Solutions (AutoIdent, AutoIdent QES, Subscribe to SDK notifications).