Partial Service Disruption - esigning
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 12:43 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 16, 2022 - 12:41 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2022 - 12:41 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2022 - 10:36 CEST
Investigating
We are currently experiencing a service disruption due to one of our service providers (Namirial).

eSigning users who use the Namirial TSP are affected.

Our Provider is working to identify the root cause and implement a solution.
Posted Sep 16, 2022 - 09:39 CEST
This incident affected: Europe - IDnow (eSigning QES).