Degraded Performance
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 14:55 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2022 - 14:52 CEST
Investigating
We're experiencing an performance degradation on Admin portal and are currently looking into the issue.
We will provide regular updates on the issue.
Posted Jun 07, 2022 - 14:49 CEST
This incident affected: Europe - IDnow (Video-Ident, eSigning QES, eSigning AES, Photo-Ident, API, AutoIdent), Ident Centers (Ident Center Bukarest, Ident Center Leipzig, Ident Center Munich, Ident Center Schwerin, Ident Center Berlin, Ident Center Dresden, Ident Center Zürich, Ident Center Paris), and Switzerland - Intrum (Video-Ident, eSigning QES, eSigning AES, Photo-Ident, API).