[LEGACY] Disruption service on IDcheck
Incident Report for IDnow GmbH
Resolved
We had a outage between 8h35 until 9h03. IDCheck.io users were affected only on legacy plateform
Posted Sep 18, 2024 - 09:10 CEST
Investigating
We are currently experiencing a service disruption.
Our DevOps team is working to identify the root cause and implement a solution
Posted Sep 18, 2024 - 08:55 CEST
This incident affected: IDnow Solutions (IDCheck.io).