Issue with our upstream provider
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 17:43 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2022 - 17:32 CEST
Investigating
Our Datacenter provider is currently experiencing an issue which is affecting our ability to accept API calls.


We will resolve this incident once we have received confirmation the issue has been resolved from our upstream provider.
Posted Aug 09, 2022 - 16:58 CEST
This incident affected: Europe - IDnow (API).