Network outage
Incident Report for IDnow GmbH
Postmortem

Dear Customer,

on May 18, 2020 there was a network failure on the shared firewall due to a software error.

Our Datacenter provider has been in analyzing the issue together with the Manufacturer. The conclusion was that the manufacturer advises a timely update of the firmware.

Therefore, the firmware of the firewall cluster will be updated in the Datacenter.

The advised update will take place between 2020-06-22 00:00 +0200 and 2020-06-22 05:00 +0200. ( see https://status.idnow.de/incidents/rxplqhr6xfbdc )

Due to the redundant design of the firewalls, no impairment is to be expected during the upgrade.

Existing sessions are taken over when the firewall nodes are swiveled.

Sincerely,

your IDnow DevOps Team

Posted Jun 15, 2020 - 18:16 CEST

Resolved
This incident has been resolved.
Posted May 18, 2020 - 17:02 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2020 - 14:40 CEST
Identified
Our Datacenter provider has updated us on the status of the incident and has confirmed that their team of networkengineers are already on working on restoring the service.

We apologize for the issues.

Your IDnow DevOps Team
Posted May 18, 2020 - 13:52 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2020 - 13:10 CEST
Investigating
We are currently investigating this issue.
Posted May 18, 2020 - 12:59 CEST
This incident affected: Ident Centers (Ident Center Bukarest, Ident Center Leipzig, Ident Center Munich, Ident Center Schwerin, Ident Center Berlin, Ident Center Dresden, Ident Center Zürich, Ident Center Paris) and Europe - IDnow (Video-Ident, eSigning QES, eSigning AES, Photo-Ident, API, AutoIdent).