Reporting tool delay in data updates
Incident Report for IDnow GmbH
Resolved
We have placed a fix and the services are stable.However, it's important to note that subsequent processes now need to catch up, which will take some time. We appreciate your understanding.
Posted Sep 15, 2023 - 12:10 CEST
Monitoring
We are pleased to report that a fix has been deployed, and our team is closely monitoring the situation to ensure its effectiveness. We appreciate your patience and will continue to provide updates as necessary.
Posted Sep 15, 2023 - 10:29 CEST
Update
We are diligently collaborating with our internal teams to address the delay in data updates within our reporting tool. Our ongoing efforts are focused on enhancing the situation, and we are proactively implementing remedial measures. Rest assured, this matter is of utmost priority to us. We will keep you informed of our progress.
Posted Sep 14, 2023 - 17:50 CEST
Investigating
We are experiencing issue with our reporting tool (Tableau).
Our team is actively investigating the issue to restore the service as quickly as possible

We apologize for the inconvenience caused.
IDnow DevOps team
Posted Sep 14, 2023 - 11:14 CEST
This incident affected: IDnow Solutions (Video-Ident, eSigning QES, eSigning AES, API, AutoIdent).