Videoidents cannot be completed
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 19:02 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2022 - 15:46 CET
Identified
The video orchestration service is not able to reach some of our video server instances. This affected the video identification as some users could not initiate the video session. We are closely monitoring the situation and our development team is actively working on a fix.

We apologize for the inconvenience caused.
IDnow DevOps team
Posted Nov 16, 2022 - 15:39 CET
This incident affected: IDnow Solutions (Video-Ident).