[LEGACY] IDCheck service disruption under investigation
Incident Report for IDnow GmbH
Resolved
The service is back to stable. Thanks for your understanding.
Posted Sep 19, 2024 - 18:14 CEST
Monitoring
The devops team identified the root cause. It has been fixed at 3:50PM FR time. The team is closely monitoring the platform.
Posted Sep 19, 2024 - 16:05 CEST
Investigating
We are experiencing a recurring service disruption since yesterday. It is impacting service authentication.

Our DevOps team is working to identify the root cause and implement a solution.

We will send an additional update in 60 minutes.
Posted Sep 19, 2024 - 14:59 CEST
This incident affected: IDnow Solutions (IDCheck.io).