[LEGACY] [Check'nSign] Service Disruption
Incident Report for IDnow GmbH
Resolved
We have an incident on Check'nsign between 2:13 p.m. and 2:39 p.m.
Posted Feb 05, 2024 - 14:56 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2024 - 14:42 CET
Investigating
We have a service disruption on Check'nsign since 2:13 p.m.
Posted Feb 05, 2024 - 14:42 CET
This incident affected: IDnow Solutions (Check'nSign.io).