TEST systems - database issues
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 18:38 CET
Investigating
We are currently facing issues with the TEST system for the internal tools. At the moment we are rolling back to the latest snapshot.
Posted Mar 02, 2020 - 17:17 CET
This incident affected: Test Systems.