Swiss DataCenter - Intrum - Call Center Unavailable
Incident Report for IDnow GmbH
Resolved
The network outage has been resolved and during the extended monitoring period the network was available as expected.
Posted Nov 18, 2019 - 18:04 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 18, 2019 - 13:32 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2019 - 13:32 CET
Identified
We are currently experiencing a network outage of the Swiss Call Center. The responsible teams are already working on restoring the network connectivity.

Impact: video calls can not be established at the moment for Intrum customers. API Calls are not affected by this issue.
Posted Nov 18, 2019 - 11:08 CET
This incident affected: Switzerland - Intrum (Video-Ident, eSigning QES, eSigning AES) and Ident Centers (Ident Center Zürich).