Swiss DataCenter - Intrum - eSigning - Service Unavailable
Incident Report for IDnow GmbH
Resolved
We monitored the system closely. The system has been working within normal parameters during the extended monitoring phase.

Impact: During the aforementioned time frame the esigning services were not available.

Incident start: 2019-11-14 17:40 UTC+1
Incident end: 2019-11-14 19:15 UTC+1
Posted Nov 15, 2019 - 17:42 CET
Monitoring
Our Swiss service partner has restored the availability of the esigning services. We are monitoring the system.

Incident start: 2019-11-14 17:40 UTC+1
Incident end: 2019-11-14 19:15 UTC+1
Posted Nov 14, 2019 - 21:32 CET
Identified
We identified an issue while issuing esignings. We are already in contact with our Swiss esigning partner to further analyze the issue and restore service availability.

Impact: esignings can not be executed.

Incident start: 2019-11-14 17:40 UTC+1
Posted Nov 14, 2019 - 17:49 CET
This incident affected: Switzerland - Intrum (eSigning QES).