Swiss DataCenter - Intrum - eSigning - Partial Service Unavailability
Incident Report for IDnow GmbH
Resolved
We are ending our extended monitoring. The issue did not occur again.
Posted Sep 24, 2019 - 09:58 CEST
Monitoring
Our Swiss service partner for esigning has identified the root cause and applied corrective measures. According to our monitoring, the issue is not appearing anymore. We will continue monitoring the system.
Posted Sep 20, 2019 - 12:13 CEST
Investigating
Service Impact: We are investigating an issue that sometimes esignings can not be finished.

We are already in contact with our Swiss service partner for esigning for further analysis.
Posted Sep 04, 2019 - 12:05 CEST
This incident affected: Switzerland - Intrum (eSigning QES, eSigning AES).