Degraded Performance
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted May 02, 2022 - 15:29 CEST
Investigating
We're experiencing a performance degradation and are currently looking into the issue.
We will provide regular updates on the issue.
Posted May 02, 2022 - 15:20 CEST
This incident affected: Europe - IDnow (Video-Ident, eSigning QES, eSigning AES, Photo-Ident, API, AutoIdent) and Ident Centers (Ident Center Bukarest, Ident Center Leipzig, Ident Center Munich, Ident Center Schwerin, Ident Center Berlin, Ident Center Dresden, Ident Center Paris).