Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 20, 2024 - 08:00 CEST
Scheduled
Dear customer, We would like to inform you that a renewal of the idcheck.io wildcard certificate is planned. This applies to you if you use URLs - https://api.idcheck.io - https://sdkweb.idcheck.io/ The intermediate CA that signed this certificate has changed. If necessary you can download the new CA https://cacerts.digicert.com/RapidSSLTLSRSACAG1.crt.pem and add it to your truststore During the maintenance period, you may experience intermittent service interruptions, slow response times, or temporary unavailability of certain features. Our dedicated team will be working diligently to minimize any downtime and complete the maintenance as quickly as possible.
Posted Aug 06, 2024 - 15:21 CEST
This scheduled maintenance affected: IDnow Solutions (IDCheck.io).