[LEGACY] Disruption service on IDcheck
Incident Report for IDnow GmbH
Resolved
We had a outage between 19:39 until 19:55. IDCheck.io users were affected only on legacy plateform
Posted Sep 18, 2024 - 20:10 CEST
Identified
We are currently experiencing a service disruption.
Our DevOps team is working to identify the root cause and implement a solution
Posted Sep 18, 2024 - 20:07 CEST
This incident affected: IDnow Solutions (IDCheck.io).