Issue with sending SMS
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted Mar 29, 2022 - 22:41 CEST
Monitoring
We are monitoring the fix for the incident.
Posted Mar 29, 2022 - 21:54 CEST
Investigating
There are some issues with the SMS provider used by our services. We're looking into the issue.
Posted Mar 29, 2022 - 21:34 CEST
This incident affected: Europe - IDnow (Video-Ident, eSigning QES, eSigning AES, Photo-Ident, API, AutoIdent).