SFTP Access not possible and increased API Timeouts
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 16:36 CEST
Investigating
With the emergency reboot of the Firewalls today in the morning, the connection issues from the past days have unfortunately not resolved, but have become worse.

Currently the access to the API is only possible via HTTPS, not via SFTP; and there are also still increased latency issues.

We are currently in contact with the manufacturer of the affected appliances as well as our Datacenter provider to resolve this issue as soon as possible.
Posted Aug 03, 2022 - 09:18 CEST
This incident affected: IDnow Solutions (API).