[LEGACY] Disruption service on IDcheck
Incident Report for IDnow GmbH
Resolved
We had a outage between 5:00 until 05:13. IDCheck.io users were affected only on legacy plateform
Posted Sep 19, 2024 - 05:17 CEST
Identified
We are currently experiencing a service disruption.
Our DevOps team is working to identify the root cause and implement a solution
Posted Sep 19, 2024 - 05:13 CEST
This incident affected: IDnow Solutions (IDCheck.io).