SMS delivery issue

Incident Report for IDnow GmbH

Resolved

This incident has been resolved.
Posted Jun 05, 2023 - 11:09 CEST

Monitoring

The issue reported has been identified. A fix has been implemented and we are monitoring the results. The fix includes the optional use of new QRcode for initial download of the IDnow app. The Video Identification processes have fully resumed and are now operating at full capacity.
Posted Jun 02, 2023 - 15:48 CEST

Investigating

We are experiencing reduced delivery rates with for SMS to end users during the Video Identification process.
The service reduction is currently being addressed by our SMS service providers.

We apologize for the inconvenience caused.
IDnow DevOps team
Posted Jun 02, 2023 - 10:34 CEST
This incident affected: IDnow Solutions (VideoIdent).