[YRIS] Service Disruption

Incident Report for IDnow GmbH

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 19:11 CET

Monitoring

A fix has been deployed, we are monitoring the service behaviour.
Posted Mar 19, 2025 - 17:35 CET

Update

YRIS hotfix should be deployed by the end of the day today.
Posted Mar 19, 2025 - 10:31 CET

Update

We are working on a hotfix with the development team to resolve that issue. Estimated time of arrival is tomorrow afternoon CET.
Posted Mar 18, 2025 - 14:03 CET

Identified

The root cause has been identified, we are working on a fix to prevent the issue to happen again.
Posted Mar 18, 2025 - 10:03 CET

Investigating

We are currently experiencing a service disruption.

Our DevOps team is working to identify the root cause and implement a solution. YRIS users may be affected. Other service is running as usual.

We will send an additional update in 60 minutes.
Posted Mar 17, 2025 - 13:59 CET
This incident affected: IDnow Solutions (YRIS).