European Datacenter - Service Unavailability
Incident Report for IDnow GmbH
Resolved
The Network connectivity has been successfully restored. No other issues have been found during our monitoring phase.

Best Regards
Posted Oct 14, 2019 - 07:55 CEST
Update
Our datacenter provider informed us, that the current issue has been resolved. We were also informed, that another short network interruption will occur.
Posted Oct 14, 2019 - 02:24 CEST
Monitoring
The network connectivity issues have been resolved. The system is available again. We are monitoring the system closely right now and are processing our post-incident checklist.

Incident start: 2019-10-14 00:16 UTC+2
Incident end: 2019-10-14 01:25 UTC+2
Posted Oct 14, 2019 - 01:59 CEST
Identified
We are in contact with our datacenter provider to analyze the network connectivity issues.
Posted Oct 14, 2019 - 00:54 CEST
Update
We identified network connectivity issues. We are investigating the root cause.
Posted Oct 14, 2019 - 00:38 CEST
Investigating
We are experiencing a service unavailability of our services. We are investigating.

Incident start: 2019-10-14 00:15 UTC+2
Posted Oct 14, 2019 - 00:26 CEST
This incident affected: Europe - IDnow (Video-Ident, eSigning QES, eSigning AES, Photo-Ident, API, AutoIdent).