Degraded Performance (TEST SYSTEM)
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted Jul 02, 2024 - 17:36 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 02, 2024 - 15:25 CEST
Investigating
We are experiencing degraded performance on our TEST systems and are currently looking into the issue.
We will provide regular updates on the issue.
Posted Jul 02, 2024 - 14:17 CEST
This incident affected: Test Systems (Video-Ident, eSigning QES, eSigning AES, API, AutoIdent, AutoIdent QES).