Service disruption
Incident Report for IDnow GmbH
Postmortem

On 18.07.2022 and 19.07.2022 functionality of some IDnow services was partially disrupted. The incident was triggered by the malfunction of one of our load balancers, which caused a failure to process incoming HTTP requests. The monitoring system did not detect this unusual behavior. After the investigation, the failing component was identified and fixed by restarting its process. To prevent such issues in the future, the monitoring checks will be extended to recognize this type of failure.

Affected services: the admin portal

Customer impact: the necessary files could not be downloaded after finishing for certain idents.

We sincerely apologize for the trouble this has caused.
Your IDnow DevOps Team

Posted Jul 20, 2022 - 14:32 CEST

Resolved
We are currently investigating this issue.
Posted Jul 18, 2022 - 10:00 CEST