Test Robot service Disruption (TEST SYSTEM)
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted Jul 13, 2023 - 10:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2023 - 10:20 CEST
Investigating
We are currently experiencing a service disruption with our test robot service.

Our team is working to identify the root cause and implement a solution. End users using test robot for identification might not be able to finish an Ident.
Posted Jul 13, 2023 - 09:52 CEST
This incident affected: Test Systems.