Investigating - Critical errors
Incident Report for IDnow GmbH
Postmortem

11th of January, 2022

On 11th of January We noticed a problem in one of the DB tables which was caused by a table lock. The lock itself reduced the database performance as other queries were in the waiting queue. The side effect was that users were stuck in the app when trying to connect to an agent. The issue was resolved after a restart. The root cause for the issue is still under investigation. Our apologies for the inconvenience caused.

Affected Services: all

Customer Impact: Some users were not able to start identification

We sincerely apologise for the trouble this has caused.
Your IDnow DevOps Team

Posted Jan 12, 2022 - 10:36 CET

Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 15:08 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2022 - 11:58 CET
Investigating
We are currently investigating an issue which is impacting our Identification services.
Our DevOps team is aware of the issue and are currently working on the issue.
We will provide regular updates on the issue.
Posted Jan 11, 2022 - 11:48 CET
This incident affected: Europe - IDnow (Video-Ident, eSigning QES, eSigning AES, Photo-Ident, API, AutoIdent).